Autor Tema: Problemas con las tildes y  (Leído 225 veces)

4ng3r

  • Moderador
  • Mensajes: 145
    • Ver Perfil
    • 4ng3r Blog
    • Email
Problemas con las tildes y
« : junio 25, 2010, 04:16:56 pm »
buenas estoy haciendo un programa, entonces el usuario puede crear categor

Clerigo

  • Administrador
  • Mensajes: 154
  • Jr. Programmer
    • Ver Perfil
Re: Problemas con las tildes y
« Respuesta #1 : junio 25, 2010, 06:15:34 pm »
LO comun es que funcione, pero si esta seguro que lo esta haciendo en el orden correcto a la variable correcta enconces el prooblema es el charset que tiene la base de datos y ponga el correcto :D ....
« Última Modificación: junio 25, 2010, 06:17:54 pm por Clerigo »

Phicar

  • :P
  • Administrador
  • Mensajes: 283
  • (1+sqrt(5))/2
    • MSN Messenger - diego_villahacker@hotmail.com
    • Ver Perfil
    • Phicar's Blog
    • Email
Re: Problemas con las tildes y
« Respuesta #2 : junio 25, 2010, 08:25:11 pm »
A mi me pasaba lo mismo, opte por codificar I love Base64...
:)

my.opera.com/phicar

Str4ng3letS

  • E=mc²
  • Administrador
  • Mensajes: 344
  • S-Lozano
    • MSN Messenger - stynky_xp4rky3x@hotmail.com
    • Ver Perfil
    • F1s1c0-H4ck3r
Re: Problemas con las tildes y
« Respuesta #3 : junio 27, 2010, 09:17:32 pm »
Puede solucionarse como dice el phicar, una vez me ocurrio y me toco pasar la codificacion hasta que me funciono ! :D

4ng3r

  • Moderador
  • Mensajes: 145
    • Ver Perfil
    • 4ng3r Blog
    • Email
Re: Problemas con las tildes y
« Respuesta #4 : junio 29, 2010, 12:43:45 am »
Gracias por la ayuda, ya lo pude solucionar

Str4ng3letS

  • E=mc²
  • Administrador
  • Mensajes: 344
  • S-Lozano
    • MSN Messenger - stynky_xp4rky3x@hotmail.com
    • Ver Perfil
    • F1s1c0-H4ck3r
Re: Problemas con las tildes y
« Respuesta #5 : junio 30, 2010, 11:00:21 pm »
Explique como pa que quede solucionado